Cómo encontrar y calcular la media en Microsoft Excel

Hola internatura ! Aquí Pablo con un nuevo post para ustedes !
Espero que les sea de su agrado y nos vemos en el próximo tutorial

Si tiene la tarea de calcular la media de un grupo de números, puede hacerlo en solo unos minutos con Microsoft Excel. Con la función PROMEDIO, puede encontrar la media aritmética, que es el promedio, usando una fórmula simple.

Le mostraremos varios ejemplos de cómo puede usar la función PROMEDIO para hacer esto. Estos pueden acomodar la mayoría de cualquier conjunto de datos y le ayudará con su análisis de datos.

Tabla de contenido

    ¿Que significa?

    La media es un término estadístico utilizado para explicar un conjunto de números y tiene tres formas. Puede calcular la media aritmética, la media geométrica o la media armónica.

    En este tutorial, explicaremos cómo calcular el significado aritmetico que se conoce en matemáticas como el promedio.

    Para obtener el resultado, sumas tu grupo de valores y divides el resultado por el número de valores. Como ejemplo, puede usar estas ecuaciones para encontrar el promedio o la media de los números 2, 4, 6 y 8:

    =(2+4+6+8)/4

    =20/4

    =5

    Como puede ver, primero suma 2, 4, 6 y 8 para recibir el total de 20. Luego, divide ese total entre 4, que es el número de valores que acabas de sumar. Esto te da una media de 5.

    Acerca de la función PROMEDIO

    En Excel, la función PROMEDIO se considera una función de resumeny le permite encontrar la media de un conjunto de valores.

    La sintaxis de la fórmula es «PROMEDIO (valor1, valor2,…)» donde se requiere el primer argumento. Puede incluir hasta 255 números, referencias de celda o rangos como argumentos.

    También tiene la flexibilidad de incluir una combinación de números, referencias o rangos en la fórmula.

    Algo a tener en cuenta al usar la función PROMEDIO es que las celdas en blanco no son lo mismo que las celdas con ceros. Para evitar sesgar el resultado de su fórmula, ingrese ceros en las celdas vacías si el valor deseado allí es cero.

    Los valores de texto también pueden darte resultados incorrectos, así que asegúrate de usar solo valores numéricos en las celdas a las que se hace referencia en la fórmula. Como alternativa, puede consultar el Función PROMEDIOA en Excel.

    Veamos algunos ejemplos para calcular la media con la función PROMEDIO en Excel.

    Use el botón de suma para promediar números

    Una de las formas más fáciles de ingresar la fórmula para la función PROMEDIO es usando un simple botón. Excel es lo suficientemente inteligente como para reconocer los números que desea usar, brindándole un cálculo promedio rápido.

    1. Seleccione la celda donde desea el promedio (media).
    2. Ve a la Casa pestaña y abre la Suma lista desplegable en el Edición sección de la cinta.
    3. Escoger Promedio de la lista.
    1. Verá que la fórmula aparece en su celda con lo que Excel cree que desea calcular.
    1. Si esto es correcto, utilice Ingresar o Retorno para aceptar la fórmula y ver el resultado.

    Si la fórmula sugerida no es correcta, puede ajustarla usando una de las opciones a continuación.

    Lectura de Interés  Cómo agregar nuevas fuentes a Microsoft Word

    Crear una fórmula con la función PROMEDIO

    Usando la sintaxis descrita anteriormente, puede crear manualmente la fórmula para la función PROMEDIO para números, referencias, rangos y combinaciones.

    Crear una fórmula para números

    Si desea ingresar los números para los que desea la media, simplemente escríbalos en la fórmula como argumentos. Asegúrese de separar los números con comas.

    Usando esta fórmula, obtendremos el promedio de los números 10, 20, 30 y 40:

    =PROMEDIO(10,20,30,40)

    Utilizar Ingresar o Retorno para recibir su resultado en la celda con la fórmula, que para este ejemplo es 25.

    Crear una fórmula con referencias de celda

    Para obtener la media de los valores en las celdas, puede seleccionar las celdas o escribir las referencias de celda en la fórmula.

    Aquí, obtendremos el promedio de las celdas B2, B4, B6 y B8 con esta fórmula seguida de Ingresar o Retorno:

    =PROMEDIO(B2,B4,B6,B8)

    Puede escribir el signo igual, la función y el paréntesis de apertura. Luego, simplemente seleccione cada celda para colocarla en la fórmula y agregue el paréntesis de cierre. Alternativamente, puede escribir las referencias de celda con una coma entre cada una.

    Nuevamente, verá inmediatamente su resultado en la celda que contiene la fórmula.

    Crear una fórmula para rangos de celdas

    Tal vez desee la media de un rango de celdas o grupos de rangos. Puede hacerlo seleccionando o ingresando los rangos separados por comas.

    Con la siguiente fórmula, puede calcular el promedio de las celdas B2 a D6:

    =PROMEDIO(B2:B6)

    Aquí, puede escribir el signo igual, la función y el paréntesis de apertura, luego simplemente seleccione el rango de celdas para insertarlo en la fórmula. Nuevamente, puede ingresar el rango manualmente si lo prefiere.

    A continuación, recibirá su resultado.

    Con la siguiente fórmula, puede calcular el promedio de los rangos de celdas B2 a B6 y D2 a D6:

    =PROMEDIO(B2:B6,D2:D6)

    Luego recibirá su resultado en la celda con la fórmula.

    Crear una fórmula para una combinación de valores

    Para un último ejemplo, es posible que desee calcular la media de una combinación de rangos, celdas y números.

    Aquí, encontraremos el promedio de las celdas B2 a B6, C2 y D2, y los números 10 y 15 usando esta fórmula:

    =PROMEDIO(B2:B6,C2,D2,10,15)

    Al igual que las fórmulas anteriores, puede usar una combinación de seleccionar las celdas y escribir los números.

    Agregue el paréntesis de cierre, use Ingresar o Retorno para aplicar la fórmula y luego ver el resultado.

    Ver el promedio de un vistazo

    Otro consejo de Excel que vale la pena mencionar es ideal si desea encontrar la media pero no necesariamente colocar la fórmula promedio y el resultado en su hoja de cálculo. Puede seleccionar las celdas que desea calcular y mirar hacia abajo en la barra de estado para el promedio.

    Primero, asegúrese de tener el cálculo habilitado. Haga clic con el botón derecho en la barra de estado (debajo de la fila de pestañas) y confirme que Promedio está chequeado.

    Luego, simplemente seleccione las celdas que desea promediar y busque el resultado en la barra de estado.

    Cuando necesita encontrar la media en Excel, la función PROMEDIO salva el día. No tienes que sacar tu calculadora, solo usa uno de estos métodos para obtener el resultado que necesitas.

    Para obtener tutoriales relacionados, consulte cómo usar la función PROMEDIO.SI.CONJUNTO en Excel para promediar valores con múltiples criterios.

    Deja un comentario